|

Ésta es la esquina derecha de la barra de tareas de Windows Vista. ¿Notas algo raro?

La barra de tareas… vacía

En efecto: no se ven ni el reloj ni los típicos iconos de red, volumen y energía. Sin embargo, el ordenador sí tiene conexión, sonido y batería; ¿entonces? ¿Quién se ha llevado los iconos? ¿Qué le está pasando al sistema operativo?

En realidad, nada: se trata de un peculiar y molesto problema que aparece de vez en cuando en Windows Vista y 7. Tiene fácil solución y te la vamos a explicar.

Vista y 7 son las únicas versiones de Windows que permiten ocultar los iconos de sistema en la barra de tareas. Esta opción sólo es interesante para quienes prefieran mantener despejada el Área de notificación (ocurre algo parecido con la posibilidad de quitar el icono de la Papelera).

En Vista, para hacer que los iconos vuelvan a su sitio, haz clic derecho sobre la barra de tareas y elige Propiedades. Selecciona la pestaña Área de notificación y activa las casillas del apartado Iconos de sistema. Acepta y los iconos habrán vuelto.

Configuración en Vista

En Windows 7 el procedimiento es ligeramente distinto. Una vez hayas abierto las Propiedades de la barra de tareas, haz clic en el botón Personalizar del apartado Área de notificación y luego, en la ventana que se abra, otro clic en Activar o desactivar iconos del sistema:

Activar o desactivar iconos del sistema

Sin embargo, es posible que las casillas o los selectores estén grises, esto es, inactivos: se debe a un fallo de configuración en las directivas de seguridad. Para corregir rápidamente el problema, aplica este parche de Registro. La otra opción consiste en ejecutar el Editor de directivas de grupo local (GPedit.msc):

Editor de directivas de grupo local

Navega hasta Configuración de usuario > Plantillas administrativas > Menú Inicio y barra de tareas y deshabilita los ítems que aparecen en la imagen. Así zanjarás de una vez por todas el problema.

Comentarios

  • Alejandro |
    19/01/10
    Alejandro

    Gracias por la solucion

  • meli |
    20/01/10
    meli

    bueno lamento que decir sobre como recuperar los iconos a mi me ha pasado y trate de hacer eso pero las casillas se bloquean y despues de un vuelven a parecer claro esto me paso con el windows vista que se deber hacer en esos casos saludos y gracias

  • Daniel |
    20/01/10
    Daniel

    Basico para el Usuario Común, Excelente...

  • Fitoschido |
    21/01/10
    Fitoschido

    Fabrizio: se te escapó una tecla xD: "no se ven ni el rejoj".

    De todos modos, excelente trabajo, como siempre de una calidad insuperable. Saludos :)

  • Pol |
    21/01/10
    Pol

    Estava desesperado con este problema ya hace tiempo porque no me salia el volumen y nunca encontre la solucion hasta ahora que ya se como se hace pero demasiado tarde porque hace poco me e actualizado a 7 y ya no tengo ese problema xD

  • Fabrizio Ferri |
    22/01/10
    Fabrizio Ferri

    @Fitoschido: corregido. Gracias ;-)

  • Mª Jesus |
    28/01/10
    Mª Jesus

    Tengo este problema y he hecho todo lo que pone aqui, pero sigue apareciendo la casilla para activar el sonido en gris.. no se que mas hacer, he hecho tanto la opcion del parche de registro, como la de el editor de directivas del grupo local. Alguien me podría decir como solucionar el problema porfavor?? Gracias de antemano.

  • flavia |
    06/02/10
    flavia

    en windows vista home basic de repente desaparecio el icono de la bateria en el area de notificacion, en propiedades aparece gris, como inactivo, esto funcionara? no entiendo mucho de estas cosas

  • giovanni |
    08/02/10
    giovanni

    hola q tal tengo win 7 aplique el archivo de registro que colocaron pero el icono del volumen y el de carga de bateria sigue en gris y no se deja habilitar que puedo hacer agradeceria la ayuda

  • carolina |
    11/02/10
    carolina

    hola yo tengo0 windows 7 y ya hice todo eso y consigo que los iconos se ponagan activos para poderlos poner en la bara de tareas, el parche lo puse en sistem 32, es ahi???.

    Por otro lado me dice qu eno encuentra los editores de grupo window 7 no tiene??

    que hago?? gracias

  • roman |
    18/02/10
    roman

    A mi me acaba de pasar con el icono del volúmen y de la bateria despues de reiniciar la laptop, la solución reactivar el servicio de cuentas de usuarios que justamente había deshabilitado un día antes y que no me había dado problema porque no había hecho ningún reseteo.

    saludos

  • Neodasher |
    04/03/10
    Neodasher

    Excelente solución y perfectamente explicada!

    Gracias por compartir.

  • Romy |
    05/03/10
    Romy

    genial!!!

    llevaba dias sin poder colocar el icono de volumen y red en mi barra de tareas!!!

    coloque el parque que recomendaste, y listo!!!

    mil gracias!!

  • Hitalo Veloz |
    08/03/10
    Hitalo Veloz

    Excelente aporte, muchas gracias, el parche funciona a la perfección

  • dayner |
    13/03/10
    dayner

    esta buenas pe chico

  • sheraly |
    13/03/10
    sheraly

    estas bueno !!!!!!!!!!!!!!!!!

  • Twitter Trackbacks for Recupera los iconos de energía, red y volumen (Vista/7) | |
    05/04/10
    Twitter Trackbacks for Recupera los iconos de energía, red y volumen (Vista/7) |

    [...] Recupera los iconos de energía, red y volumen (Vista/7) | OnSoftware onsoftware.softonic.com/recupera-los-iconos-de-energia-red-y-volumen-en-vista-y-7 – view page – cached Ésta es la esquina derecha de la barra de tareas de Windows Vista. ¿Notas algo raro? Filter tweets [...]

  • Soledad |
    21/05/10
    Soledad

    Muchisimas gracias, siempre tuve ese problema y no sabia como solucionarlo!

  • Smarck |
    29/06/10
    Smarck

    muchas gracias muy buena solucion a este problema que habia tenido un par de veces :)

  • dannyLopez |
    05/07/10
    dannyLopez

    he hecho todo lo que aparece en este tema pero sigue apareciendome sin poderlo modificar... por favor expliquenme por que es este probñema? algun virus?

  • Carlos Romero |
    22/07/10
    Carlos Romero

    AAAAHHH!!!! Gracias, llevaba muchos dias con este problema!!! Gracias!!!

  • Nuria |
    26/08/10
    Nuria

    Sacado de microsoft, a mi me fue bien....

    Haga clic en Inicio Contraer esta imagenAmpliar esta imagen, escriba regedit en el cuadro Iniciar búsqueda o en el cuadro Buscar programas y archivos y, a continuación, presione ENTRAR.

    Contraer esta imagenAmpliar esta imagenSi se le pide la contraseña del administrador o que confirme la acción, escriba la contraseña o haga clic en Permitir. Busque la siguiente subclave del Registro y haga clic en ella: HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\TrayNotify En el panel Detalles, haga clic en la entrada IconStreams del Registro. En el menú Edición, haga clic en Eliminar y, a continuación, haga clic en Sí. En el panel Detalles, haga clic en la entrada PastIconsStream del Registro. En el menú Edición, haga clic en Eliminar y, a continuación, haga clic en Sí. Salga del Editor del Registro. Reinicie el proceso Explorer.exe. Para ello, siga estos pasos: Presione Ctrl+Mayús+Esc. En la ficha Procesos del Administrador de tareas, haga clic en el proceso explorer.exe y, a continuación, haga clic dos veces en Terminar proceso. En el menú Archivo, haga clic en Nueva tarea (Ejecutar), escriba explorer y haga clic en Aceptar. Salga del Administrador de tareas. Si está ejecutando Windows 7, siga estos pasos adicionales: Haga clic en Inicio Contraer esta imagenAmpliar esta imagen, escriba Personalizar iconos y, a continuación, haga clic en Personalizar iconos de la barra de tareas. Haga clic en Activar o desactivar iconos del sistemay, a continuación, establezca el volumen, la red y el sistema de alimentación en Activado. Haga clic en Aceptar, asegúrese de que las funciones de alimentación, red y volumen tengan la configuración adecuada y, a continuación, haga clic en Aceptar.

  • Nuria |
    26/08/10
    Nuria

    lo de contraer y ampliar imagen, se me ha olvidado borrarlo, no hagais caso, espero que os ayude, saludos

  • Olguilla |
    27/08/10
    Olguilla

    Siguiendo todos los pasos en plantillas administrativas y luego los pasos de Nuria para finalizar y reiniciar explorer sale todo OK.

  • mario |
    15/09/10
    mario

    yo tuve ese problema en W7 y lo solucione de manera mas sencilla. solamente engresen al administrador de dispositivos Inicio>Click derecho a Equipo>Administrar>Administrador de dispositivos simplemente deshabiliten "Bateria con metodo de contol compatible con ACPI de Microsoft" (asegurense de k este conectada a la corriente) y vuelvanlo a habilitar y todo listo ^^ suerte

  • gilberto |
    05/10/10
    gilberto

    NURIA eres lo maximo jejeje gracias ... todo muy bien .... arreglado...

  • luis |
    06/10/10
    luis

    sois muy buenos xicos gracias por ser asi oleeeeeeeeeeeeeeeeeeeeeeeee

  • Samanta |
    08/10/10
    Samanta

    ohhhh muchisimas gracias Nuria!! ya habia intentado lo que me indicaban hasta arriba pero no funcionaba y leei tu solucion y la probe, fue un poco confuso, pero me alegra que de verdad me sirviera! gracias otra vez

  • Cesar |
    21/10/10
    Cesar

    Gracias Mario.... yo tengo W7 y tu solucion me sirvio mucho!!!!...

    " yo tuve ese problema en W7 y lo solucione de manera mas sencilla. solamente engresen al administrador de dispositivos Inicio>Click derecho a Equipo>Administrar>Administrador de dispositivos simplemente deshabiliten “Bateria con metodo de contol compatible con ACPI de Microsoft” (asegurense de k este conectada a la corriente) y vuelvanlo a habilitar y todo listo ^^ suerte "

  • Jonathan |
    05/11/10
    Jonathan

    grcias por la info

  • Nani |
    24/01/11
    Nani

    Yo no entidendo la parte de detalles, expliquenme bien porfavor, se los agradeceria

  • Juanjo |
    28/01/11
    Juanjo

    buenisimo mario, busque por entero la solucion hasta q di con tu porte, "solo que tuve que actualizar el controlador" desde ya muchas gracias

  • Valentina |
    07/02/11
    Valentina

    Nuria, muchisimas gracias!!!!!!!!!!

  • cesar |
    10/02/11
    cesar

    gracias Nuria!

  • ragazzara |
    15/02/11
    ragazzara

    Gracias Mario, después de probar todo lo anterior han sido tus instrucciones las que me han solucionado el problema!!!!

  • jb |
    28/02/11
    jb

    gracias mario!!!

  • fer |
    03/03/11
    fer

    hola a todos, alguien me lo puede solucionar, tengo el mismo problema, con el icono de la bateria , pero mi sistema wind7 esta en ingles, cuales son los pasos?? saludos y gracias a todos!!!

  • krg |
    08/03/11
    krg

    hey mario gracias !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  • Alejandro |
    15/03/11
    Alejandro

    gracias!! realmente la explicacion esta muy completa. :)

  • mika |
    16/03/11
    mika

    sigue sin aparecerme el de energia ayundeme

  • jose |
    20/03/11
    jose

    E

  • Nahuel |
    30/03/11
    Nahuel

    Apliqué el parche de registro y funcionó, recuperé los iconos de energia, volumen y red que tenía sus casillas en gris y no podia activarlos. Muchas gracias!!

  • sant |
    03/04/11
    sant

    para el icono de energira hize lo de mas arriba, fui al administrador de dispositivos, busque el de adaptador para la energia, batteries, me aparecieron dos elementos, a ambos los deshabilite y los volvi a habilitar... y se habilito el cajon en el el area de notificacion, para el boton de red tuve que cerrar mis aplicaciones abiertas y pasarle el ccleaner para que lo haga mas rapido, a programas y todo, y tambien a registros, luego reinice la laptop, y apenas asomo el taskbar le di click derecho y pude habilitarle, lo hize de inmediato por si acaso sea algun proceso el que lo bloquea

  • xirio |
    17/04/11
    xirio

    Gracias nuria, exelente aporte.

  • Jennifer |
    18/04/11
    Jennifer

    pase horas y horas.... hast q di con tu consejo... Thanks Nuria!!!! me sirvió de mucho... pues sino lo hallaba mi hermana me mataba x estar jugando con su laptop =p Me salvaste jeje.. Thanksssssss!!!!!!

  • belen |
    29/04/11
    belen

    hola tengo un windows 7 y tengo el problema de que no me aparece el icono de volumen aunque si que le tengo habilitado y en la opcion de mostrar. alguien me puede ayudar?

  • geomorillo |
    04/05/11
    geomorillo

    gracias me salvaste la vida se te olvido decir que hay que reiniciar...

  • London !1 |
    22/05/11
    London !1

    Fue dificil pero lo logre !!!! Muchisimas Gracias !!! Saludos desde Hermosillo Sonora !!!

  • regina |
    26/05/11
    regina

    Gracias Mario, muy simple y efectivo

  • Angel Ramirez |
    03/06/11
    Angel Ramirez

    gracias pero aun siguen en gris los botones con los que se activan los iconos aun aplicando el parche y deshabilitando lo k aparece en la imagen

22/11/14
Tu imagen de usuario
  1. 1
  2. 2
  3. 3
  4. 4
  5. Siguiente