|

Estaba navegando tan tranquilo por Internet y cuando he ido a ver en YouTube un combate mítico de pressing catch no he sido capaz de escucharlo: el sonido de YouTube no iba.

Tras comprobar que no había ningún problema con la tarjeta de sonido, que tenía los altavoces (o auriculares) conectados y que sí que podía escuchar Spotify, he seguido una serie de sencillos pasos para arreglarlo.

En este post explicaremos qué hacer cuando YouTube  no reproduce el audio.

1. Ajusta el volumen del Reproductor de YouTube

Aunque suene un poco obvio, lo primero que tienes que hacer es comprobar que tienes activado el sonido en el propio reproductor de YouTube.

El volumen se controla desde el botón situado a la derecha del botón de Play/Pausa. Asegúrate de que no está a 0 (como en la imagen).

Ajusta el volumen en el propio YouTube

2.Reinicia el navegador

En mi caso, el problema se ha solucionado reiniciando el navegador. Prueba a hacerlo, ya que en ocasiones puede haber algún problema con alguna actualización y esto afecta a la reproducción de sonido en YouTube.

3. Comprueba el volumen del navegador

¿El volumen de YouTube es correcto y tras reiniciar todo sigue igual? Entonces comprueba que tienes conectados los altavoces (o auriculares) y que los volúmenes están correctamente ajustados. Para hacerlo, haz clic en el icono del altavoz en la Bandeja de Sistema y accede al Mezclador.

Comprueba que el volumen de dispositivo y el volumen del navegador que utilizas para abrir YouTube (en este caso, Firefox) no estén silenciados. De ser así, aumenta el volumen y eso seguramente solucione tu problema.

Volumen del navegador al mínimo: una posible causa

4. Actualiza Adobe Flash Player

Para reproducir vídeos de YouTube es imprescindible que tengas integrado Adobe Flash Player en tu navegador.

Aunque lo tengas instalado, es posible que dispongas de una versión obsoleta o que la actualización no se haya realizado correctamente.

Si quieres actualizar correctamente Adobe Flash Player sigue los siguientes pasos: cierra el navegador, descarga e instala la última versión de Adobe Flash Player para Firefox, Chrome u Opera o bien para Internet Explorer, dependiendo del navegador que utilices.

5. Configura los permisos

¿Todavía no has conseguido resolver el problema? Lo más probable es que entonces se trate de un problema de permisos, ya sea de tu firewall, de tu antivirus o del propio Adobe Flash Player.

Si tu firewall o tu antivirus están bloqueando el contenido Flash de terceros, deberás proceder a agregar excepciones de modo que elimines el bloqueo. El proceso varía mucho en función del antivirus que utilices.

En caso de ser un problema de permisos de Adobe Flash Player, sigue estos pasos:

Configura Adobe Flash Player para que permita reproducir contenido de terceros

¿Has podido solucionar el problema? ¿Con cuál de los pasos?

Comentarios

  • chrome |
    08/12/11
    chrome

    Eso te pasa por usar Firefox

  • Internet Explorer |
    11/12/11
    Internet Explorer

    Lo bueno es que ahora yo no tuve la culpa por mi incompatbilidad

  • Fafo.uy |
    13/12/11
    Fafo.uy

    A mi me paso lo de los videos sin sonido en Firefox y la causa eran las cookies. Las borre y solucionado!

  • Rodolfo |
    13/12/11
    Rodolfo

    Y cuando el problema sucede en Linux ¿Qué es lo que debemos hacer?

  • CHULAPO |
    13/12/11
    CHULAPO

    Yo tuve este problema con el youtube, segui todos estos pasos y nada, después de romperme mucho la cabeza, me acorde que había instalado el K-LiteCodecPack750Full, lo desinstalé y ya me funcionó. Puede que generara algún conflicto o no supe instalarlo correctamente. Dejo mi comentario por si a alguien le sucede lo mismo.

  • Sonic y Shadow |
    18/12/11
    Sonic y Shadow

    Linux es de tipo unix asi como Mac asi que es el volumen o el navegador y en windows a veces es el driver de audio esta obsoleto pero me quedo con Fedora

  • florencia |
    08/01/12
    florencia

    menosssssssssssss

  • Manuel |
    03/06/12
    Manuel

    me resolviste un problema amigo, chrome tenia el sonido apagado en windows 7

  • joakinel10 |
    03/07/12
    joakinel10

    yo tengo un problema... estoy escuchando música .. o miro vídeos por youtube.. y de pronto mi pc se queda sin sonido.. que puede estar pasando?

  • norma |
    07/10/12
    norma

    alguien puede ayudarme mi pc no reproduce los sonido de la musica o los videos pero si algo como una interferencia el ruido q hace..

  • Rodolfo |
    09/01/13
    Rodolfo

    Muchas gracias, me ha servido de mucho, lo que tenia youtube y que no sonaban era que habia que subirle el volumen en el boton de la derecha en donde esta play/pausa, pero es solo subirle el volumen moviendo la barrita de izquiera a derecha.... y listo. buen consejo para todos los navegantes de youtube....

  • Jose Luis |
    05/02/13
    Jose Luis

    Hola, el problema que me ocurre en la pagina es el siguente. Tarda unos segundos en abrir la pagina y consigue abrir, pero cuando se elige el cantante o el grupo, se queda como colgada la pagina y acontinuación apareecen datos y titulo de canciones y del autor. pero no hay ningun abance más. Puede quedarse más de media hora en esta situación. En espera que algun especialista me indique o me informe de lo que sudeda MUCHAS GRACIAS. J.L.

  • pilarcarola |
    21/03/13
    pilarcarola

    ahhhhhhhhh gracias gracias , si me han ayudado a solucionar mi problema , lo he hecho con el paso #3 , gracias por su ayuda :)

  • j cesar |
    13/04/13
    j cesar

    buena explicacion :) me sirvio mucho y tambien fue en el paso #3 :)

  • Mariaclara |
    25/05/13
    Mariaclara

    Cuando escucho videos en youtube se escucha un ruido que interfiere a cada momento. Que puedo hacer, es solo los videos por que las emisoras se escuchan bien. Muchas gracias.

  • judit |
    07/06/13
    judit

    pues a mi me pasa que puedo escuhar audio y videos en cualquier sitio menos en you tube, y he probado diferentes navegadores: firefox, iceweasel y Arora

  • purranque |
    19/06/13
    purranque

    Seguí todos los pasos. Y no pude solucionar el problema. Sin audio Youtube con cualquier navegador :(

  • marcial |
    08/07/13
    marcial

    en inicio en la pestaña de buscar colocan "volumen" y hay les aparecera unas opciones y le dan click en "ajustar volumen del sistema y listo.

  • RAFELIUS |
    11/07/13
    RAFELIUS

    a mi me pasa con la descarga de video,se queda colgado,unos segundos, a veces minutos parado y sin sonido ni avance,ya sea en youtube como en cualquier programa de internet,a que se debe ? estoy a 1GB con Vodafone o no tiene que ver?

  • Christian |
    29/07/13
    Christian

    alguien me puede ayudartambien a mi???no tengo volumen en youtube y yo usa chrome

  • Lokitty |
    01/08/13
    Lokitty

    A mí se me quedó sin sonido youtube y otros reproductores de vídeo online -la música en mi pc, en window y tal sí se me oía-. Pero simplemente tuve que reiniciar y ya está xD.

  • victor |
    01/08/13
    victor

    Ami me ha pasado con alguna actualizacion del adobe flash player de tal forma que lo he tenido que desactivar y esperar a una nueva actualizacion

  • victor |
    01/08/13
    victor

    Ami me ha pasado con alguna actualizacion del adobe flash player de tal forma que lo he tenido que desactivar y esperar a una nueva actualizacion

  • Luciano J. Gómez |
    07/08/13
    Luciano J. Gómez

    El primer paso salía sobrando. La cagaste no seas animal.

  • ede |
    08/08/13
    ede

    ee

  • Helix |
    10/08/13
    Helix

    Gracias! muy util...

  • ronald g. |
    11/08/13
    ronald g.

    No puedo ver los videos de you tube.comienzan y aparece una nota diciendo "no puede reproducir este video".anteriormente los veia y oi bien en ml laptop y mi tablet pero ahora en ninguno de los dos los puedo ver ni oir.alguien me pude aydar?gracias.

  • ariel |
    17/08/13
    ariel

    me sirviooo!!!gracias kapo

  • Eliana |
    28/08/13
    Eliana

    jejeje, q verguenza, baje el volumen sin darme cuenta... como dice el primer párrafo "Aunque suene un poco obvio, lo primero que tienes que hacer es comprobar que tienes activado el sonido en el propio reproductor de YouTube. El volumen se controla desde el botón situado a la derecha del botón de Play/Pausa. Asegúrate de que no está a 0 (como en la imagen" jejeje lo solucioné... (carita avergonzada) Exitos!!

  • buscoDescargas |
    31/08/13
    buscoDescargas

    La primera en la frente!!!

    El primer punto era la solución. Gracias por hacerme ver la obviedad =============================================== 1. Ajusta el volumen del Reproductor de YouTube Aunque suene un poco obvio, lo primero que tienes que hacer es comprobar que tienes activado el sonido en el propio reproductor de YouTube. ===============================================

    Gracias y saludos

  • mauro |
    03/09/13
    mauro

    exelente

  • KAROL |
    06/09/13
    KAROL

    GRACIAS EL VOLUMEN DE MI NAVEGADOR JEJE Q BUENO Q AYA PERSONAS Q ME PUEDAN AYUDAR

  • beto |
    04/10/13
    beto

    muchas gracias no habia notado que tenias que ajustar el volumen al lado de play pause esto me agarro de bajada

  • juan |
    04/10/13
    juan

    Muchas gracias, inmensa ayuda.

  • maria |
    04/10/13
    maria

    gracias. lo he resuelto con elprimer paso ( algunos somos algo torpes, que se le va a hacer

  • dandy |
    04/10/13
    dandy

    exelente.gracias

  • María José-Mi Estrella de Mar |
    05/10/13
    María José-Mi Estrella de Mar

    Muchas gracias. Tras tres horas de este sábado intentando solucionar el problema, con incursiones al Panel de Control, nueva bajada de Adobe Flash Player y de controladores, etc... y personas por la red a cada cual comentando en diversos grupos las cosas más complicadas y arriesgadas.. resulta que aunque, además de bajas de nuevo el controlador de sonido (por segunda vez) y leer su post (que ha sido lo más sencillo y claro de leer que he visto), volví a ver el audio de los videos de YouTube y estaba a cero. Cosas extrañas de la informática, que a veces parece tener vida propia.

    ¡Gracias desde Madrid!

  • Al |
    05/10/13
    Al

    gracias =)

  • José Luis |
    06/10/13
    José Luis

    Gracias algo sencillo nos "bloquea" el VOLUMEN estaba OFF., gracias nuevamente José Luis

  • alse |
    06/10/13
    alse

    Solucionado, era el reproductor de youtube que estaba apagado el sonido. Muchas gracias campeon te lo agradezco mucho. Gracias.

  • Santiago |
    06/10/13
    Santiago

    Muchas gracias. Tenía el sonido apagado

  • fernando |
    06/10/13
    fernando

    MUCHAS GRACIAS A Fafo.uy,porque busque por todas partes y el@ me soluciono el problema xd

  • rteetr |
    06/10/13
    rteetr

    gracias genio

  • ANA MARIA |
    07/10/13
    ANA MARIA

    GRACIAS MIL POR LA INFORMACIÓN, AJUSTE EL VOLUMEN DESDE YOU TUBE, TODO ESTA MUY BIEN AHORA. GRACIAS, GRACIAS GRACIAS! ESPERO NO TENER MAS PROBLEMAS AHORA

  • lezca |
    07/10/13
    lezca

    jajajaja q verguenza, me paso lo mismo q Eliana, busque, reinstale Adobe F.PLayer, configure sonido, y resulta q tenia el botoncito del sonido en Youtube, totalmente corrido a la izquierda ( en cero volumen). Ahora... quien me lo habra bajado en mi pc!!!

  • Shinjūrō Yūki |
    08/10/13
    Shinjūrō Yūki

    Excelente XDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDDD muchas gracias!!!

  • Alejandra |
    08/10/13
    Alejandra

    Resuelto mi problema...tenia el boton de sonido del youtube completamente en cero... lo movi de izquierda a derecha y mi problema ha quedado completamente resuelto. Gracias!!!

  • Juan |
    08/10/13
    Juan

    Gracias, era el primer paso, estaba apagado el sonido del propio youtube

  • maxsempty |
    25/11/13
    maxsempty

    Hola solo tienes que entrar en tu administrador de sonido y cambiar la configuración de tus altavoces, quita si tienes cuadrafonico o 5.1, y ponlo estéreo...luego dale aceptar y cierra y vuelve abrir de nuevo la pagina de youtube............

    by maxsempty

  • diego.castilla.372 |
    04/01/14
    diego.castilla.372

    mi ordenador no lo escucho en todo no se k le pasa :I

17/04/14
Tu imagen de usuario